Indicator of card depth shows even for One Layer Deep

Since 2.4.1, when selecting One Layer Deep as card depth using the menu in the upper left corner, an indicator is shown that displays “①”.

When I toggle card depth using Ctrl+D, there is no indication for One Layer Deep.

I think the behaviour should be consistent in that either “①” is shown in both cases or in no case.

Hi @freisatz, thanks for the report, good spot!

① shouldn’t be shown at all in the Noteboard Target (as ① is the default setting), we will fix this in the next release :slight_smile: