Cannot Add Cards to Outline

I can’t add to the outline in the left sidebar. I’ve been able to remove any card I want from the outline by changing it’s status from “priority” to “visible” but doing the opposite for other cards doesn’t get the card into the outline. Double-clicking a card and/or editing a card doesn’t add it to the outline either. Oddly, I have some cards that are classified as “priority” but they still aren’t showing in the outline.

I need to add a large number of cards to a single parent card and without the drag and drop process possible via the outline, it would take a very long time. Any suggestions or help would be much appreciated!

Hi @ktburn,

Thanks for the report, we will look into this! Could you try logging in and out of Supernotes and then trying again? It might be that your local cache is out of sync.

Unfortunately bulk-adding cards to the outline is not possible yet. A multi-select feature is on the roadmap and I have increased the priority of this for you. Hope this helps :slight_smile:

Thanks for your quick response! I tried logging out and back in again and that didn’t fix the issue. I was actually just referring to dragging and dropping individual cards but bulk adding would be amazing at some point in the future!

No problem @ktburn, that’s what we are here for!

Sorry that didn’t fix the issue for you. Could you please let me know what device / platform / type (desktop or web app) you are using so we can investigate further? If you don’t want to share that information here, feel free to chat with us directly from within the app using the ( ? ) button the bottom right.

Also you could try using Supernotes in a different browser / device and see if that fixes the issue.

I’ve tried on the following devices/platforms without success:

  • Windows Laptop via Edge Web Browser
  • Windows PC via Edge Web Browser
  • Windows PC via Chrome Web Browser
  • Samsung Galaxy Note 9 via Edge Web Browser

I’ve figured out I can drag and drop onto pinned cards so I’m using that as a workaround.

Thanks for the additional information! It’s strange that pinned cards work and the outline doesn’t.

We will continue to investigate and try to push a fix in the next update for you.

Awesome, thanks @tobias!

1 Like