Color of older cards cannot be changed

On the desktop app and iOS, I can no longer change the color of older cards that already have a color applied. (I have not yet tried to change the color of my older cards on the web version, which still seems bit buggy with the Uh-Oh cards.)

Hi @JohnCP,

So it’s likely that this isn’t actually a bug, but because your older cards have ‘Personal’ colors set, which override the ‘Shared’ color value. Granted this isn’t made clear in the interface, and we’ll look at improving this in a future update.

If this is indeed the case, let us know and I will close this bug report :slight_smile:

1 Like

Thanks. Your solution worked and I was able to change the color. I guess by default older cards had color set to personal?

In 2.3.1 we introduced shared colors, and the previous color values were set to personal.

I’ve moved this topic to Community Support, and hopefully it helps someone in the future. We will make the shared color override interface clearer very soon.

1 Like