Disable Spell Check

I use the app in another language. Can’t find an option to disable the spell check. VERY Annoying


The spellcheck is actually not language-specific on Supernotes’ end – it is using whichever (if any) spell-checking is enabled on your system.

Are you using Supernotes in a different language than the rest of your system?

I’m using Windows 11, English as display language, and Portuguese-USA International keyboard as an override language for input.

I write mostly in Portuguese in the app, and it still is checking for english