Fix Card Colors in Raycast Extension

How do you assign colors to the cards like your “Javascript” is purple etc?

You can assign colors to cards via the “Universal Coupler” prompt that appears when you press / while editing a card. Or press the ( + ) button in the top right of a card while editing.

I did, but it seems to be not syncing with the Raycast extension. All cards are still grey and deleted cards are still present in the “Search Cards” command.

Ah, I see what you mean now. Thanks for clarifying.

After looking into this further it seems that our Raycast Extension is not displaying card colors anymore. I’ve changed this to a bug report and we will fix this soon :slight_smile:

1 Like

Hi @Skoro,

We’ve just pushed an update to the Raycast Extension. Colors work now and we’ve also updated the extension to use some of the new Raycast components. Enjoy :tada:

You can install the Raycast Extension here: Raycast Store: Supernotes


These two cards are colored, and as you can see - no colors in Raycast extension.

What am I doing wrong?

Hi @Skoro,

We’re not able to replicate this on our end. What value have you set the Personal and the Shared color of the cards to?

I tried every possible value, no change. Is there something like prefs or config file I could delete to restore to defaults?

Hi @Skoro,

Have you tried with new cards? And have the cards you’ve edited synced with our servers? If you could send us screenshots of both your personal and shared color settings that might help as well. Feel free to get in touch with us via the in-app messenger, if you prefer not to share the images publicly.