'- [ ] ' missing after pressing enter

Good morning.
I’m not quite sure, but wasn’t there a kind of auto-fill of the task symbol after creating one and pressing enter? I stumbled over having to create each symbol myself.

Hi @isaiur, yes there is, like so:

2023-06-23 13.25.46

You need to make sure to add some content after the checkbox otherwise we assume you want to cancel it. Could you explain in more detail about the issue or share a screen recording?

Thanks @tobias. There was a time it worked on my computer (Windows 11, Version: 22H2) - but it isn’t working anymore. I did a little screen recording. Also I tried it on my iPhone and there it works perfectly.


Maybe you can add which program you used for the record - as a general information?

Hi @isaiur, is this still an issue with the 2.4.3 update? We’ve updated a lot of things so hopefully this has been fixed

For recording I used Gifox but unfortunately I think that’s Mac only.

After the update it’s fixed. Thanks a lot :slight_smile: :tada: