Shift-Ctrl-V in Firefox on Linux not working

I’m trying to paste code into a code block without the autoformatting. Shift-Ctrl-V doesn’t work at all, nothing happens. I believe this is because it’s a normal textarea and Firefox only allows that shortcut in rich text editors. Ctrl-V works but autoformats.

Using a rich text editor like the above, I can use Shift-Ctrl-V successfully in Firefox.

Hi @michinoke,

Good find, that is indeed a bug. We are currently relying on the native browser ‘Paste and Match Style’, which is supported by Chrome and Safari but not Firefox.

Due to so many different browser / OS requirements some keybindings may not work as intended, although we test them before release – this one slipped through the gaps. This will be addressed with the release of Desktop Apps later this month as we have full control over the keybindings!

Will it be possible to customize keybindings? My clipboard manager is currently bound to shift+command+v

Once we have released our desktop and mobile apps, we will add ‘User Preferences’ which will include custom keybindings, themes and settings (such as starting with the cursor in the body of a card rather than the title with new cards). Looking forward to sharing that with you!

1 Like