Universal Coupler Shortcut “/” not activating on mobile/iPad

Not sure if it’s just me, but the forward slash “/” shortcut to open up the Universal Coupler when editing a card is not working on my iPad or iPhone.

I know there’s the (+) shortcut that we can use in Editor Toolbar, which is fine for mobile as I’m using my fingers to type anyways, but on my iPad, I often like to use keyboard only and not having the “/” functionality breaks up that workflow slightly. I’ve checked my settings and definitely have “/” assigned to open up the Universal Coupler so not sure why it’s not opening but would be super useful to have this functionality again, particularly for iPad.

In cases where we just wanted to continue typing and intended to use the “/” as an actual slash, we could use the Escape key as we do on MacBook/desktop. Or for those that want to keep it as it is where it doesn’t trigger the Coupler to open, the Universal Coupler shortcut could be left unassigned in the settings.

I’m using version 3.0.8 on both iPhone and iPad for reference.



+1 to this topic.

I’ve seen a topic where Supernotes devs mentioned that the current behavior is intended (it might not be the case), but anyway I think it can be improved.

Imo, the key combination to open the universal coupler should be a local setting that does not sync (customizing the key combination for each device/browser is not that difficult), and just as I can close it with escape key, it should also be able to be closed with the backspace button, which is available in mobile devices. I believe this would make the experience with the universal coupler more consistent across different device types.