Dark mode scrollbars aren't dark

It seems like the dark mode scroll bars are stuck in light mode:

Hi James,

What you’re seeing is some strange behaviour with the latest macOS Monterey update that happens when you plug in an external mouse it will force the ‘always on’ scrollbars onto Supernotes. You may notice this happening on other apps you use as well. It’s not strictly a bug on our end but we may be able to prevent it in the future.

In the meantime a quick fix is to change your System Preferences > General settings for ‘Show Scrollbars’ to ‘When Scrolling’.

2 Likes

That fixed it - thank you! :slightly_smiling_face: