The first character of the textarea is not correctly typed when using Korean

Hello,

My native language is Korean, and I usually write notes using Korean.

When I wrote the first letter of the title and content in Korean as below, the previous letter was replaced by the written letter.

2022_03_13_16_22_06_699

There was no problem when I typed English or Japanese, or when I started a sentence with English/Japanese.

When I enabled the “using the previous versions of Microsoft IME” option in the section of IME settings, I encountered another problem, as shown below.

2022_03_13_16_40_59_324

To type a character “가”, I have to press “ㄱ” key and then “ㅏ” key.
In this case, the problem is that the first key (e.g. ㄱ) I pressed to type a character (e.g. 가) is remaining after entering next key.

I’m using Windows 11 Build 22572.1.

Thank you.

Thanks for the thorough report @laff. We are investigating this, and will try to get a fix out in the next minor update!

1 Like